Client Version Reinstallation

Topics: Feature Requests
Apr 27, 2016 at 3:37 PM
One "issue" I have with the client re-installation is that the code is looking for v5.xx to be installed, and if it matches that criteria, skips the re-installation. When we upgraded to SP1 CU1, some machines were stuck at the SP0 CU4, and using CCfCM, tried to force an upgrade. Since SP0 CU4 matches the 5.x criteria, the client never upgraded to SP1 CU1. Can you integrate a variable that detects the version the server is at, and if the client does not match that version, it pushes a "remove old client, reinstall new client" or something similar?
Coordinator
Apr 27, 2016 at 6:25 PM
You can change the PowerShell-Script for the Client Installation within the GUI, or by edititing File the SCCMCliCtrWPF.exe.config... So you can implement whatever you want to check before or after the Agent installation...
Marked as answer by rzander on 4/28/2016 at 12:48 PM
Apr 28, 2016 at 4:25 PM
Oh that works perfectly! Thank you so much for the quick reply!