This project has moved. For the latest updates, please go here.
1
Vote

V1.0.3.1 does not install on x86 Win7

description

Hi,

I tried to install V1.0.3.1 but a notification appears that it can't install on a 32-bit OS.
Although the installer suggests it's x86.

Can this be sorted out?

Thanks in advance.

comments

rzander wrote Mar 29 at 4:02 PM

Just checked the installer and it seems that Win7x86 is not a supported OS (for the Installer). I will fix that as the V1.0.3.1 has anyway some missing plugins....

You have to wait a few Days for V1.0.3.2 ... Or you can use https://sccmclictr.codeplex.com/downloads/get/clickOnce/SCCMCliCtrWPF.application if you have Internet Access.

Regards

Roger