This project has moved and is read-only. For the latest updates, please go here.
1

Resolved

Unable to install version 1.0.2.12

description

When I try to install this version, I get the message "A file that is required cannot be installed because the cabinet file xxx has in invalid digital signature. This may indicate that the cabinet file is corrupt." How to I get around this issue? Thanks.

comments

rzander wrote Jun 14, 2016 at 6:47 AM

rzander wrote Jan 4 at 8:26 AM

Set the status of this issue to resolved as it's not directly related with client center.

wrote Jan 4 at 8:27 AM

wrote Thu at 5:54 PM