This project has moved and is read-only. For the latest updates, please go here.

Unable to connect

Topics: Generic
Jun 21, 2012 at 12:42 PM

Hi all,

i get the message "unable to connect".

- SCCM Agent 2012 is installed

- Windows 7

- WinRM is enabled

- Firewall is disabled

Any further ideas? Thank you

Jun 21, 2012 at 1:45 PM

You must "run as administrator":

But if you use the clickonce release you must either:

* Disable UAC

OR

* Start the applikation
- Open taskmanager
-Locate Client Center and right click
- Choose Open File location
- Find the exe and choose "run as administrator"

Hope it helps!

/Matt

Jun 21, 2012 at 4:31 PM

The second option did the trick. Thank you.

Will there be a normal executable instead of that web stuff? :)

Oct 16, 2012 at 10:09 AM
Edited Oct 16, 2012 at 11:52 AM

I have got a similar problem, i get "Unable to Connect" when connecting to 127.0.0.1, localhost or any remote machine. Here is my setup :

Windows 7 64-BIT SP1

SCCM Agent 2012 Installed

Windows Remote Management Service - Enabled

Exceptions in Firewall (Inbound and Outbound) for the Program

Exceptions in Firewall (Inbound and Outbound) for all Ports (I am on a domain and our policy doesn't allow me to disable the firewall but I can open ports, so I open ALL to mimic no firewall)

Have Run as Administrator from the Obscure ClickOnce install location

Any other ideas?

*****EDIT*****

Please ignore this, I have now configured WinRM correctly and it works perfectly. Thank you for such a great tool.

Nov 28, 2012 at 5:55 PM
Edited Nov 28, 2012 at 9:11 PM

Does this work with WinRM 2.0 on XP?
I can connect just fine to my Win7 lab machines but cannot to my XP lab machines with: "Unable to Connect"

Edit: It does work, for some reasons I didn't think you'd have to run "winrm quickconfig" on XP as well, short story, it was not listening for remote connections via port 5985